inFlow - WhatsApp Business Account Management Medium disruptions – Incident details

WhatsApp Business Account Management Medium disruptions

Resolved
Operational
Started 11 months agoLasted 1 day

Affected

inFlow Portal

Partial outage from 2:35 AM to 3:45 AM

inFlow Broadcast

Degraded performance from 2:35 AM to 3:45 AM

inFlow Partner APIs

Partial outage from 2:35 AM to 3:45 AM

Updates
  • Resolved
    Resolved

    Resolved: WhatsApp Business Account Management

    May 15 2025 12:48 AM GMT+5:30

    We have recovered from an earlier outage impacting WhatsApp Business Account Management, and services have now been restored. We apologize for any inconvenience that this may have caused.

  • Investigating
    Investigating

    WhatsApp Business Account Management

    Medium disruptions: WhatsApp Business Account Management

    May 14 2025 8:02 AM GMT+5:30

    We are currently experiencing medium disruptions impacting WhatsApp for Android, where some message templates sent from the WhatsApp Business API platform may displaying "null" on the thread list. We are deploying a fix via the Play Store at version 2.25.15. Thank you for your patience.